Outlook, Hotmail, Yahoo blocking emails "known spammer"

Hi everyone, Can you help me with this? I only send one or two emails a month so I am definitely not spamming. Whatever the keap solution that their tech support suggested I had already done prior to this starting. When I look at the tool that looks for spam prior to sending, it shows around a 1. This is a recent problem too… like maybe the last couple of months.

Thoughts? Suggestions?


Hi Bob, it is more likely to do with the content of your email that is causing the issue here.

I recommend that you read Adrian Savage “The Ultimate Guide to Infusionsoft Email Deliverability” document. It will give you guidance on what you should and should not do in emails.

@Jeff_Arnold and @Andy_Wroe may also have suggestions on this as well.

So have you sorted your SPF and DKIM, if you haven’t that will have a major impact.


All the best

I have Classic Infusionsoft version. The solution you provided does not apply to my version from what I could tell. Why would infusionsoft do that?

@Bob_Stahl - It seems that Keap overrode the original Infusionsoft (Keap Max Classic) guide with the Pro / Max version. You can access the settings via the “Marketing - Settings - Email Authentication” section. From there you can continue using the guide in setting it up. I have attached an example picture of where it is.

Although, Keap does send out reminder emails if your DKIM has not been verified in your account. Also, Keap Support should have checked if your DKIM was added into you account, and would have informed you. So I am wondering if your issue is more to do with the content side of things.

There also an hour long webinar on it (DKIM, SPF & Open QA | Max Classic) that explains more details for you.