[Issue Resolved]: HTTP Posts failing with 'Corrupt User' error

The issue we experienced with Campaign Builder HTTP Posts has been resolved… For more information about this incident check here


I ran into this issue this morning and was surprised to see that it even mentions a contact filling out a form. There are no forms in the campaign I saw this issue with this morning.

They weren’t saying the forms had anything to do with the problem but rather that was one way the problem had been observed and that other goals that lead to a http post within campaign builder would have the same results.

The problem is now reported as having been fixed.

Sorry for any confusion. We referenced webforms as an example of a goal that could have been hit. This wasn’t directly tied to submitting a webform prior to the http post. I do apologize, as we were working to try to deliver as much information to people as we could, as we worked to resolve the issue. If you happen to see any issues still crop up, surrounding this, please reach out to our live support team with any examples you may have @ 1-866-800-0004 Ext 2. Our support team is on high alert today to address any additional issues that may pop up, and they will need any examples they can get their hands on.

1 Like

Haven’t noticed any corrupt errors today. Still cleaning up the mess it left the past two days.