Can we turn off email link tracking so we don't get the long Infusionsoft link instead of our own?

We are getting reports that the links in our emails are not working for people. It appears that either the links are breaking, so when they click them, they are actually only getting part of the long Infusionsoft generated link, or people are getting an error that says “site cannot be reached” or their browser won’t deliver the page and says there are too many redirects.

We would like to know how to turn off the tracking that is causing these Infusionsoft links to be created, so we get our own links to show, and to be the real link on mouseover.


I’ve raised this a couple of times as also these links are triggering spam filters in gmail and yahoo. Real pain for deliverability. Currently looking at other platforms that let you use your own domain name thus avoiding this issue. Been with infusionsoft over 7 years so going to be a pain to switch, but alas raised this a few times and no resolution.

I’ve had similar “funky” symptoms with links and merge codes with a client recently too. I’ll be contacting support about it (I recommend you do too) and if any answers or work arounds come up then I’ll share that here :wink: