Problem Infusionsoft Sync for Gmail not starting

I installed the IS Sync for Gmail and the extension goes into and endless loop
On the same Chrome Browser but with another identity it works.
Any ideas?

Hi Christoph.

Sorry for the delayed response. We have been ramping up and this post slipped through. I know this is quite a few days later, but I wanted to see if you were still experiencing this. I would recommend calling into the phone team if you are, so that our support team can take a look at some server logs while you try to access the sync extension.

If you are still experiencing this, please give our support team a call at 1-866-800-0004 Ext 2. If we are unable to find a solution, we should be able to gather the data needed to get something sent up to our Advanced Support team.

Hi James,

the problem is still there. I once tried to solve it over your hotline, but
without success. I’d prefer to go direct with advanced support.

It does not have to do with the network connection. On the same computer,
but with another G Suite account, it works fine. I removed all extensions
from the Chrome browser and it still didn’t work. So I guess there is
somehting with my G Suite account, which is managed by our company admin.
Any idea where we could investigate?


Similar to a stand alone Google account, you will want to ensure that 2 factor authentication is disabled and ‘allow less secure apps’ is enabled on the company’s Gsuite account settings.

Hello James,

I disabled two factor and the companies account is set so users can decide
about less secure apps. Still does not work.


Hello James,

the problem remains unsolved. Can I expect help?


Hello to anyone,

my problem is still not solved. Can I expect any help?


Had to find the solution myself. It was a subdomain cookie request, that was blocked


We are facing exactly the same issue. what was your solution please?

Have a look at exactly which cookies are blocked in the gmail window. You will find one or two more domains besides the infusionsoft one, that are blocked. Those are also needed for the sync app.