Oops! Looks like you tried to log in to an app for which you aren’t a user

Hi, can’t login to dashboard.

Tried to use Chrome by Google (instead of browser), but with the same luck.

Try and Incognito window, this sometimes fixes it, you can also try Firefox.

If that doesn’t help really you need to speak to someone in support, details can be found here


Sure I tried Firefox, in incognito mode as well, it just doesn’t log in.

When you phoned support what did they say?

I have seen a Known Issue flag up on log ins (see below) but I don’t know if thats you. Please check the Known issues about 4/5ths the way down (one day I’ll work out how to link to a specific known issue)

Some Apps: Unable to login to app

Submit report

Issue Number: 1980716

Issue Status: Support Researching

Date Reported:

Estimated Resolution Date: 4/29/2020

March 18, 2020: Very infrequently users have reported issues where they are unable to access the application for a short amount to time. Our developers are looking into the cause of this, but expect that it will appear very rarely.

Alternative Solution:
Users can reach out to support for assistance regaining access

Product Line: Infusionsoft

I didn’t phone support and don’t want to.

Issue 1980716 doesn’t seem to be relevant, because application is still inaccessible, it just doesn’t work.

1 Like

Our whole team is experiencing this issue today