Connecting my facebook account

I have tried to authorize my account several times. However, no authorization box pops up. Am I doing something wrong.

  1. I have an birthday and anniversary campaign running. I get a warning on the birthday that one element is not connected. I get two warnings on the anniversary. I believe one warning on the anniversary is because I have no contacts in my CRM. Any input would be appreciated.

Sorry for the delayed response, @Donna_Shearer. For the authorization pop-up, you may want to check that your browser isn’t blocking pop-ups. If you are using Chrome, you may want to attempt this with Firefox, or vice verse.

As for the campaign. If you are still getting the warning that an element is not connected, go ahead and click on my profile picture, and click the "Message’ button to send me a DM with your application ID, and the campaign. I can hop in and take a peek at it to point out what might not be connected. :slight_smile:

1 Like

Thank you @James_Mefford. All is well with my element. I actually figured it out. I will go to Firefox and try to pull up FB. I have a personal and business page will that cause confusion. Let me try Firefox first.
Thanks for your response. So sorry it took me so long to respond. :anguished:

Okay, updated Firefox and tried to add Facebook business page to infusionsoft. For some reason it is not syncing.