Turning off credit card failure notifications

Too many of us i the office are recieving this notication. How do I turned it off for some email addresses and not others? Thanks.

That would take some re-work. The notice is getting set either because of a setting or because of failed payment automation. So rather than sending a notice automatically that way, I would use the failed payment automation to raise a tag that sent them through a “notify me about this” sequence. Then, those clients that you wish to omit from this, you would raise a DontSendFailedPaymentNotice tag that would actually bypass this process in the campaign. In this way you would then be able to decide who you get notices about. This solution would, of course, require dis-abling the automatic options first.

Thanks for your quick reply. I must have not been clear. I just need to turn of the notifications for people in the office. Not for the agents with a bad payment. How do I untag an admin. I am the only one who follows up on the agents declined payment? Thanks again.

Hi Lisa, this is automatically sent to the Default User. To change this add an email address under

E-Commerce > Settings and then click on Orders from the left side menu

Then scroll down to Notification box

Scroll down to save. After you add a email address that notification will no longer be sent to your Admin (Default User)


I’m referring to switching to using the contact record for the users you want notified and basing notices on emailing from a campaign rather than auto notices to the user itself.