Problem with creating custom field

We tried creating custom field through the UI based on this guide

Then we tried creating a custom field, but nothing shows up there.
I’ve recorded here the steps I made doing it:

Is there a way to fix this problem? Or we did something wrong?

NOTE 1: We were able to create custom fields before (like a week ago or something)
NOTE 2: When creating custom fields using the API, we followed this guide. Before, we were also able to create it. But just recently, it fails and shows this error:


If it’s behaving that way then you’ll need to contact support because it shouldn’t be. You can try clearing cache and dis-abling browser plugins first though because those things can interfere with the UI functioning properly, otherwise, if that doesn’t work, support will have to look.

btw, do you have another app you can try on to ensure it’s just for the one app or for you overall?

Ok, thanks!

  1. I tried clearing cache and dis-abling plugins - the problem is still present
  2. I tried creating custom fields in another app - it seems to work normally there

So its probably account related or something. I’ll just contact support regarding this.