Order Payment via Infusionsoft Payments


I’m having trouble processing payments using Infusionsoft payments.

A few months ago, I tried to process a clients initial payment by entering the CC info and applying to an order, but it declined.

I eventually was paid via PayPal, and a month later the subscription payment went through without a hitch.

Next month - I was able to process a client’s payment just fine.

This month - I tried, again, to process a client’s initial payment, and it was declined. Now it says “payment method can no longer transact”.

I’ve increased the number of auto-charges, decreased days between, but it will not process.

I even sent the client an invoice, but she’s getting the same error when she tries to pay.

Am I doing something wrong with the settings to get this error? Or is this a normal occurrence for some cards due to security features?

Super frustrating, and it detracts from my professional appearance when I have these issues.

Thanks in advance!

Where is the answer to this question because I am having the same issue.

Also have this issue. Is there a fix?

@Daniel_QN_Guzman, although this is an old thread, the issue is down to the Client Card.

Here is someone else reporting something similar in WePay, which Keap uses.

Here is another article about it.

Keap will just relay what WePay gets sent back when it processes the card.