No connection to the Infusionsoft legacy API service

Good morning!

I’m seeing no connection success to the Infusionsoft legacy API service.

I can ping the app (xu132), but no connection attempt succeeds. The app stopped working around midnight this morning. The error is “Infusionsoft initialization failed: xu132”

The app has been working for several years.

I’m showing that that application is still accessible, which likely means that your token has expired. I would run through the token generation process and try with a new token.

Thank you for your interest!
I should’ve been clearer: this application has been running for 5+ years. It uses the legacy API.

It magically fixed itself.

I considered sending logs of the issue’s irreproducibility. For example, I have a simple script that handles my customer’s vendor partner leads by generating a Keap /go/ url and redirecting. During that process, the script uses the Keap data query service. In my testing on the live site during the outage, it would work about one out of three times.

We put up with it for 24 hours until the next maintenance heartbeat.

It’s entirely possible that there was a problem with GoDaddy infrastructure. When I ran the script on my laptop and it worked 100% of the time.