Missing sandbox app


Today when I tried to go through the OAUTH process to generate a new access token for the rest API I received an error: “You need to have at least one Infusionsoft Account linked to your user in order to grant access.”

The account dashboard is empty. I see the “Your Accounts” header but the rest of the page is blank.

We had a test application and been using it and the API for a year.

Did our test application expire? How can we restore it?


Hi @Terry_Kim, sandbox applications do expire if they’re not used for a period of time. If you post your app name or direct message it to me and I’ll look into it for you.

Hi Nicholas!

I too, just signed up to use the Sandbox but like Terry, I cannot find it.

My App is kq257 if you can help?

Sure, I will direct message you.

I just created an Oauth app, and when I tried the credentials, my sandbox app is now missing as well, and I know I’ve used with with other apps.

I deleted the app thinking I did something wrong, and recreated it… now I’m waiting for the app to be approved.

I can login and access the sandbox app, and I’m in it at least once a week, if not more, but it did’t show in the Oauth allow/deny UI.