Change non-empty field to empty using modify existing record

I have a custom field where there are several hundred records that have a value 0 when it should actually be an empty field. I don’t want to go into each record and change it. I was wondering if there was a way to do this using the modify existing data feature and a .csv file? Maybe a hex number of some sort?

Search for any records that have 0 in the field.
Check the box to select all records.
Use the drop down to choose ‘bulk edit contacts’
Go to that custom field and set/leave the field blank.
Scroll to the bottom of the page, check the box that says “allow empty fields to set field to empty” (or whatever the exact phrasing is)
Click ‘save’

That will set them to blank instead of 0

Thanks. I tried and didn’t find “bulk edit contacts”. But I did go further in this direction and tried “Apply Action” and selected “Change contact field to a specific value”. I selected the field and just didn’t put anything in the value field and it processed for me and said the action was successful. However, I went back to a contact record to verify that the 0 was changed to empty and it was not. I tried a couple other things – but a single space, a double space, a 00 (assuming hex), but I received an error message from Keap for each of these options and processing was not allowed. I am using the classic version of Keap, if this makes a difference. Also , I was wondering if there might be a setting within keap that needs to be selected? I will keep looking, but any other thoughts would be appreciated!

Try this (it was ‘mass update contacts’, not ‘bulk edit contacts’):

The loom was helpful because I was able to see your action list. I think it is a permissions issue. I do not see Mass Update Contacts on my action list – see attached. I have been looking through permissions. But no success in getting the Action on my list of actions yet.

I was able to get the Mass Update Contacts on my action list by going into Admin > Setting > Edit User Permissions > Global Permissions > application

I changed the setting to Yes in both global and my own user account for Can change field values in bulk, Can delete app data in bulk

Closed out of everything and came back in.

The Mass Update Contacts option was in my Action list - Yeah

I did a search on the records I wanted to change, applied the action as instructed in the Loom video. Checked a record and the 0 was still in the field ;( If I figure something out, I will post again to the list.