Unable to Apply a Category from the Action dropdown menu in Campaign Builder main list

Four of the five items under Action work just fine, nothing happens when I try to apply categories. Last time I applied a category was yesterday, using the Action dropdown menu.

Hi @Tom_Chalfant

I am taking a look at this. Just to confirm, when you select your campaigns, and attempt to Apply Category from the action menu, it is not doing anything at all?

That is what I am currently seeing in my application.

Correct, it’s as if it hadn’t been clicked at all, the dropdown menu disappears but nothing happens. All four other options work just fine.

Thanks for pointing this out. I had no cases surrounding this yet. I am having the team take a look into this, to see what we can do to fix it.

I will post in here when I hear some news.

Cool, I was thinking I might be losing my mind - thanks!

1 Like

always check here before assuming that the mind is lost… haha

Now I tried adding a Letter to a campaign. Worked twenty minutes ago, now it shows me just the Design tab, no other tabs, and the whole screen beneath that tab is blank. I tried bringing in a similar letter from another part of the campaign, it flashed on the screen for a half a second and reverted to blank. That’s pretty weird too.

Looks like it’s all letters, even the ones embedded in campaigns that were working before.

Ah, and now the letter thing works again, sorry about that, some kind of red herring glitchy thing

I just logged in to see it working. I might still recommend a cache and cookies clear, if you notice some strangeness. We have rolled a couple updates recently, and caching issues tend to crop up around updates.

So bizarre, now it won’t let me delete the connections between sequence elements, just lets me click on them, won’t delete them. I’ll bet in ten minutes, it just sort of agrees to delete them finally.

Ah, your message just now came in, okay, I’ll try that - thanks again

I cleared the cache and cookies, and it cleared up the minor problems I was having, although it has suddenly logged me out several times today with no warning since I cleared them.

But it still won’t let me apply categories!

I have sent information and duplication steps to our Advanced Support team, about the action to apply categories. Thanks for sharing this with us. We had not received any other reports on this, before yours. Our development team will be working to fix this.

Cool - thanks and have a great evening!

I am unable to apply or remove categories from campaigns yesterday and today. Cleared browser cache and tried a few different ones firefox, chrome, ie same problems.

Hi Jacob. We identified an issue with our recent update that has caused this functionality not to function. Our development team is working to fix this. I will create a case for your application, and attach it to the issue, so that you will receive a notification email when we resolve this.

While we work to fix this, there is a workaround that will allow you to assign individual campaigns to an existing category, within the campaign.

Under the Action menu, inside the campaign builder, there is an option to ‘Edit Categories’. This will allow you to assign an individual campaign, to existing categories.

Here is a quick visual within my app, of me assigning an unassigned campaign to a category, within the builder.

Thanks James - works