SMTP Authentication

Recently, we have been getting emails returned that say “Please turn on SMTP Authentication in your email client.” Also, []:57490 is not permitted to 550 relay through this server without authentication.

How can I fix this please?

Hey Catherine,

I sent you a direct message! Let’s see if we can’t figure this out.


1 Like

i went smtp settings ?