Phone Number Format

The phone number in the footer of emails is displaying in US style with (—) etc. We don’t use brackets in Australia but spacings and groupings. I need to get this changed but every time I change it the format reverts to US. I’m trying to change it in the marketing settings - email defaults.

Add 61 in front of the number and the brackets will go away.

1 Like

It’s a 1300 number so having 61 in front does not look great but I suppose it will have to do.

It’s definitely not optimal but I guess at this point, if it works…wish there was a better fix.

1 Like