Looking to have new lead go into 2 Seperate IS accounts

Hello Everyone

I have a website where the new lead is to be contacted by myself (own IS account) and by the training company (different IS account).

I have the user ID and API for both accounts and just wondering if it is possible to piggy-back one into the other or do I need Zippier or is it quite complicated to do?

So, it IS possible.

Zapier CAN do it, and it’s not all that complicated to set up. But it does required a paid subscription, because the Infusionsoft integration is one of their “premier” integrations.

I think you might be able to do it with the native Infusionsoft tools. There is an option under Admin >> Settings >> Collaboration Settings that allows you to hook into another Infusionsoft account. It’s an older setting, so I don’t know if it’s been maintained, or how reliable it is - but you could try that! Should be free.

1 Like

Actually, it can be done out of the box (though Zapier is a good option too as @Greg_Jenkins mentions).

Under Admin->Settings you have a collaboration category with relationships that can be defined which are other IS apps that you have credentials for. Having done that, you can set an action set on a new creation/update to copy the contact to another app

That is excellent Greg and John.

I will try the relationship option first and see how I get on.

Thank you both so much

FYI - @John_Borelli & @Greg_Jenkins Just received this note from Tech Support regarding Relationships. These apps are Classic and not New IS.


Regarding the issue setting up a Relationship to your UL468 app, here’s the scoop:

I am able to dupe the issue and can confirm I can’t connect any of my apps to app UL468. I also ran a test with a few different apps, and I believe I’ve narrowed down the problem to newly created Infusionsoft apps. I’m able to connect to any older applications, but I’m having issues connecting to any Infusionsoft app created relatively recently.

I tried having a colleague on the database team manually add the relationship via the back-end, which appeared to have worked, but when I run the action set to distribute the contact to the app, it throws an error and doesn’t succeed.

Because of this, I’ll be sending this up as a bug to our development team. This functionality is not commonly used and is considered a legacy feature, so I don’t have any sort of ETA at this time, but you’ll receive automated emails as the issue moves through the product development pipeline.


Is this issue resolved?