Everwebinar To Infusionsoft Integration Doesn't Work Unless Mapping To A Plain Text Field And Yet, Date Field Is Needed For Timers?

Bit of an issue with the Everwebinar to Infusionsoft integration. Essentially, when creating custom fields in Infusionsoft for Everwebinar to map to, you have to use a plain text field in Infusionsoft… Otherwise Everwebinar can’t map the data in and this is an issue for the date of the webinar.

In making the date a plain text field in Infusionsofts custom fields however… Rather than a date field… It breaks all my email automation timers that rely on it being a date field… 🤦🏼‍♂

Does you know how to convert a plain text custom field into a date filed for Infusionsoft… Only after it’s been mapped in?

I’ve fixed it for you already JJ! Go check your Zapier :stuck_out_tongue:

Thanks Andy! :blush:

Hi Andy, would you be willing to share how you fixed this issue for JJ_Baker? I’m having exactly the same issue. And I tried using zapier, but couldn’t figure it out.

Would love any help you can give!