Why is the add image feature for emails not working?

The add image feature for emails is still not working…this feature has not worked for over a week now. I chatted with customer support last week and was told that they were aware of the issue and was working on fixing it. However the feature is still not working. Can someone please provide and update?

I tried to chat with customer service- and that feature doesn’t work either.

Any help or suggestions would be appreciated!

Unfortunately this is currently in known issues:

Uploading an image or File button is unclickable


Submit report

Issue Number: 1862841

Issue Status: In Development

Date Reported:

Estimated Resolution Date: 12/10/2019

11/19/19 12:00 PM MST We have found the Add new image or file button in the Email builder is unclickable. This is also in the branding center, template library, Classic email broadcast builder, Legacy email builder in campaign builder, and the webform builder.

Alternative Solution:
You can add your image or Files via the files section. This is found by hovering over the house icon in the upper right corner of the app. Then click on Files. Within this screen you can add company images which will then show up in the builder. So instead of trying to add the image in the builder you can now select the image as it was added via the file section. This goes the same for files.

Product Line: Infusionsoft

Has there been a fix for this?