Default merge field

I can’t get my changes to a default merge field to stick. Specifically, I’m trying to change the default merge field for first name from ‘Friend’ to a market-specific alternative. But when I send an email to one of my personal test addresses, it still says ‘Friend’.

I’ve tried clearing the first name on an existing contact record. I’ve tried creating a new contact record with and not setting either name field (first or last). In both cases, I’m not seeing my new default.

Any suggestions?