When I import my CVS data it strips out the 0

Our company is in NJ so when I save my contact database into a CVS file it strips out the 0. In NJ we have 0 in front of our zip codes. How do I save the CVS file so it saves the 0?

This is something that excel or sheets will do as it tries to identify the data type in the cells. If the information is exported try opening it in a notepad file and you should see the leading 0. If it is opened however in a spreadsheet program the program will usually identify the cell as a number field and remove the leading 0 when it is saved the 0 is lost.

Hi @James_R_Dowling,
You may use automated data migration service Data2CRM to transfer the information from CSV files to Infusionsoft with no loss yet with saved relations between records.

As well, import a part of your real data from CSV files to Infusionsoft automatically, map the fields and see how it looks inside the solution. Run Demo migration. That is free and safe option.
Else, Data2CRM technicians can provide the Custom migration according to your wishes and requests.

Hope it will help.

If it’s the Zip Code field - Select the Column, Format it and choose “Special” - Zip code will be an option and fix the problem.

Email me if you have questions